BEYOND - One

Get a taste of BEYOND

System Requirements
• FULL version Kontakt v6.1.1+ (sold separately)
• Mac OS X 10.10, 10.11, macOS 10.12, macOS 10.13, Intel Core 2 Duo+
• Windows 7, Windows 8, or Windows 10 (latest Service Pack, 32/64-bit) Intel Core 2 Duo or AMD Athlon 64 X2
• An Internet connection and a graphics card that supports OpenGL 2.1 or higher are required to download and activate this product. Once installed, the product can be used offline.
• 4 GB RAM (6+ GB recommended)